BullyWiiHacks
Welcome dear guest! Very Happy

To start posting and being part of the community, you simply need to register an account or log into an existing one.

Be sure to check out disposable e-mail services, in case you prefer using one for this site instead of your legit address: http://10minutemail.com/10MinuteMail/

If you do not wish to register at all, that's fine but there will be more advertisements. :/

You can see and download all content provided for regular members even without an account!

Your contributions will be greatly appreciated though, give it a shot and register today! thumbsup
BullyWiiHacks
Would you like to react to this message? Create an account in a few clicks or log in to continue.
BullyWiiHacks

Gaming, Modding & Programming

Important reminders:

- Click *HERE* for advanced forum search or check out the text field below on the front page for Google before posting
- NO support via private message (use the forum)
- Write meaningful topic titles
Site Translation
Search
 
 

Display results as :
 


Rechercher Advanced Search

January 2021
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031

Calendar Calendar

Country Statistics
Free counters!

You are not connected. Please login or register

[SC7P52] Black Ops Multiplayer / Zombies Freezing Upon Load

Go down  Message [Page 1 of 1]

aussie

avatar
Okay... So, I’ve ripped my PAL copy of BO1 onto an SD card and can run the game fine, but as soon as I try to install the update/patch WAD for V51, my game freezes on “loading” without the dots for multiplayer and zombies. I can load campaign fine, but not the other two. I’ve tried several links to supposedly working wads but I’m out of luck. I’m running my games through CFG with ocarina on for the header code.

Any and all help is appreciated.

Thanks!  Smile

Bully@WiiPlaza

Bully@WiiPlaza
 
 
So either still need to try another wad or you didn't set your Ocarina settings to be OSSleepThread.


_________________
[SC7P52] Black Ops Multiplayer / Zombies Freezing Upon Load YBjg74I

Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum